line-stickers/shell.nix
2020-07-08 16:10:14 +10:00

11 lines
197 B
Nix

{ pkgs ? import <nixpkgs> {} }:
pkgs.mkShell {
buildInputs = pkgs.lib.singleton
(pkgs.python3.withPackages (ppkgs: with ppkgs; [
beautifulsoup4
requests
ipython
]));
}